Saturday, June 9, 2012

ubuntu tweak Error: Dependency is not satisfiable: python-aptdaemon.gtk3widgets


this error appears only when you download the deb file from the site and try to install it .

try sudo apt-get install ubuntu-tweak


Error: Dependency is not satisfiable: python-aptdaemon.gtk3widgets


Python GTK+ 3 widgets to run an aptdaemon client

 Aptdaemon is a transaction based package management daemon. It allows
 normal users to perform package management tasks, e.g. refreshing the
 cache, upgrading the system, installing or removing software packages.

epends on:
aptdaemon-data
gir1.2-gtk-2.0
gir1.2-vte-0.0
python (>= 2.7.1-0ubuntu2)
python (<< 2.8)
python-aptdaemon (= 0.41+bzr646-0ubuntu2)
python-gobject (>= 2.27.91)
python2.7


sudo apt-get install python-aptdaemon.gtk3widgets
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
[above error due to package installer being open]

sudo apt-get install python-aptdaemon.gtk3widgets
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Couldn't find package python-aptdaemon.gtk3widgets

sudo apt-get install python-aptdaemon.gtk3widgets_0.41+bzr646-0ubuntu2_all.deb
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Couldn't find package python-aptdaemon.gtk3widgets_0.41+bzr646-0ubuntu2_all.deb

python-aptdaemon.gtk3widgets_0.41+bzr646-0ubuntu2_all.deb

Error: Dependency is not satisfiable: python2.7



No comments:

Post a Comment