Wednesday, August 18, 2010

Yahoo! Messenger for Unix

The easiest way to install yahoo messenger on ubuntu
1) click Applications -> ubuntu software center
in the search box on the top right
type in wine
click install.

then open your browser firefox or google chrome
goto filehippo
http://www.filehippo.com/download_yahoo_messenger/
download the 16 MB file
then right click on the file and click open with WINE and install it -- DONE!!!!

ALL THE STUFF BELOW some do not work some give error

How to Install Yahoo Messenger on Ubuntu
http://www.ehow.com/how_4778510_install-yahoo-messenger-ubuntu.html
yahoo messenger 10x with wine
Yahoo Messenger version 10 - Instant messenger
You have to use Dan Kegels winetricks to get a chance to make it work.
http://appdb.winehq.org/objectManager.php?sClass=version&iId=19085

Install Wine





Pidgin (formerly named Gaim)


 use empathy or pidgin for yahoo instant messaging,

kopete or gyachi if you like webcam support
.

gyachi 1.2.9-0.1~lucid1

current packages (intrepid | hardy) Cheese, Nted, Consonance, Gyachi

newer version(s) of :

* Cheese - Webcam application
* Nted - Music notation editor
* Consonance - lightweight Music manager.
* Gyachi - gtk+ Yahoo Client with webcam and room voice chat features

https://launchpad.net/~loell/+archive/ppa
https://launchpad.net/+help/soyuz/ppa-sources-list.html
deb http://ppa.launchpad.net/loell/ppa/ubuntu YOUR_UBUNTU_VERSION_HERE main
deb-src http://ppa.launchpad.net/loell/ppa/ubuntu YOUR_UBUNTU_VERSION_HERE main


---------------------------------------------------------------------------------
Kopete is an instant messenger supporting AIM, ICQ, Windows Live Messenger, Yahoo, Jabber, Gadu-Gadu, Novell GroupWise Messenger, and more

http://kopete.kde.org/

---------------------------------------------------------------------------------
Debian Linux:
  • Log in as root and type 
    • dpkg -i ymessenger_0.99.17-1_i386.deb
  • Run /usr/bin/ymessenger from X windows 
ERROR ON UBUNTU
Error: Dependency is not satisfiable: libgdk-pixbuf2 (>= 0.13.0)


Gdk-Pixbuf is a library for loading and rendering images. This package contains libraries for using Gdk-Pixbuf with the Ruby programming language

Software Requirements: These packages require X Windows, GTK 1.2 or greater, openssl 0.9.6 or greater and gdk-pixbuf 0.8.0 or greater

Please Note: If you are running a UNIX system other than those listed above, you probably won't be able to run Yahoo! Messenger

Note: This is a beta release of Y! Messenger, if you have any feedback, please write to us at:
messenger - unix - support @ yahoo - inc . com

No comments:

Post a Comment